(495) 925-0049, ITShop интернет-магазин 229-0436, Учебный Центр 925-0049
  Главная страница Карта сайта Контакты
Поиск
Вход
Регистрация
Рассылки сайта
 
 
 
 

Конференция "Microsoft"

Обсуждение вопросов, связанных с компанией Microsoft, ее продуктами MS SQL Server, MS Windows, MS Office и др.

 
 
Добавить сообщение »

Тема: Так ли универсальна надстройка "Поиск решения" в MS Excel ?

Автор:  Е.Багоцкий Дата: 29.03.2008 21:14
Задача оптимального распределения капиталовложений между четырьмя предприятиями, с целью максимального увеличение выпуска продукции, при заданных дискретах перераспределения средств. Прирост продукции Fj(Xj)
При заданном вложении Xi j-го предприятия задан матрицей. При вложении Xi=0 прирост продукции Fj(Xj)=0.
При решении в Excel матрицу прироста продукции записываем в диапазоне B1:E6/
В качестве переменных оптимизации (диапазон B7:E7) примем для каждого предприятия номер уровня распределения средств (т.е номер строки матрицы прироста для каждого ей столбца).
Пытаюсь решить задачу оптимизации с исходной таблицей B1:E6
"Максимум суммы произвольно выбранных 1 элем каждого столбца табл"

0 0 0 0
24 24 14 29
49 27 42 39
59 64 48 55
68 55 83 78
109 97 93 103
0
#ЗНАЧ! #ЗНАЧ! #ЗНАЧ! #ЗНАЧ! #ЗНАЧ!
оптимизируемые переменные диапазон B7:E7 (там сейчас стоят пустые значения )
В диапазон B8 ввожу формулу =ИНДЕКС(B1:B6,B7,1) и копированием растягиваю на весь диапазон B8:E8 (для имитации выбора произвольного элемента каждого столбца исходной таблицы) . На рис в этом диапазоне сейчас видны лишь #ЗНАЧ!
Целевая ячейка F8=СУММ(B8:E8) (выделена зелёным цветом)
Условия оптимизации:
переменные -целые неотрицательные, <=6 т.е
B7:E7 >0 B7:E7 <=6 B7:E7-целые
В окне надстройки «Поиск решения» нажимаю на кнопку «Выполнить» и ...надстройка не срабатывает - говорит "Решение найдено" но диапазон B7:E7 не меняет
что-туда ни введи даже с нарушением условий - то и остается. Почему?
Тоже самое происходит с введением дополнительного условия задачи
F7=CУММА(B7:E7) =6 (это ограничение означает что сумма выбранных долей капиталовложений – переменных оптимизации=100%)
Ответить на сообщение »
 

Добавить сообщение »

 Распечатать »
 Правила публикации »
   
 Рекомендовать »  
 

Магазин программного обеспечения   WWW.ITSHOP.RU
Microsoft 365 Business Standard (corporate)
Microsoft Office 365 Персональный 32-bit/x64. 1 ПК/MAC + 1 Планшет + 1 Телефон. Все языки. Подписка на 1 год.
Microsoft Office для дома и учебы 2019 (лицензия ESD)
Microsoft Windows Professional 10, Электронный ключ
Microsoft Office 365 Профессиональный Плюс. Подписка на 1 рабочее место на 1 год
 
Другие предложения...
 
Курсы обучения   WWW.ITSHOP.RU
 
Другие предложения...
 
Магазин сертификационных экзаменов   WWW.ITSHOP.RU
 
Другие предложения...
 
3D Принтеры | 3D Печать   WWW.ITSHOP.RU
 
Другие предложения...
 
Новости по теме
 
Рассылки Subscribe.ru
Информационные технологии: CASE, RAD, ERP, OLAP
Безопасность компьютерных сетей и защита информации
Новости ITShop.ru - ПО, книги, документация, курсы обучения
Программирование на Microsoft Access
CASE-технологии
Один день системного администратора
Новые программы для Windows
 
Статьи по теме
 
Новинки каталога Download
 
Исходники
 
Документация
 
Обсуждения в форумах
Выбор лучшего онлайн казино (18)
Очень важным критерием для составления рейтинга являются честные отзывы клиентов о казино. Люди...
 
Нормальные казино в 2021 году (23)
После долгих поисков все таки смог найти хорошие игровухи, хотя и ушла куча времени, пока я...
 
Онлайн казино ПокерДом (7)
Поспешите начинать зарабатывать играя в онлайн казино ПокерДом...
 
Играть в Книгу мертвых (4)
Тайные гробницы древнего Египта, богатства и забытые мумии фараонов - это все вы можете увидеть...
 
Поиск рабочих зеркал МарафонБет (6)
На сегодняшний день, просторы интернета позволяют нам легко найти зеркало на Марафон для входа в...
 
 
 



    
rambler's top100 Rambler's Top100