Конференция "ERwin"

Обсуждение вопросов, связанных с компанией Computer Associates, ее продуктами ERwin Data Modeler, ERwin Web Portal, ARCserve и др.

 
 
Добавить сообщение »

Тема: AllFusion ERwin Data Modeler 7.2 перестает запускаться

Автор:  Александр Ампилогов Дата: 18.08.2008 09:22
Joseph Sweik пишет 17.08.2008 12:31:
>В дополнение к запуску AllFusion ERwin Data Modeler 7.2.1644.
>Если запускать от имени. Причем любого имени, даже того, который в этот момент активен, то все запускается отлично.
>Может быть это связано с тем, что установлена лицензия для одного пользователя, а станции работают в сети.
>Спасибо

Если поначалу все работает нормально, сомневаюсь, что дело в этом...
Тем более, что то что лицензия стоит для одного пользователя говорить лишь о том, что другие пользователи на этом компьютере, кроме администратора (или того кто устанавливал изначально) не смогут запустить ERwin...
Попробуйте версию посвежее, возможно все дело в том, что билд 1644 с Вистой и 2003 работает некорректно...

С уважением, Александр
Ответить на сообщение »
 
Автор:  Joseph Sweik Дата: 17.08.2008 12:31
В дополнение к запуску AllFusion ERwin Data Modeler 7.2.1644.
Если запускать от имени. Причем любого имени, даже того, который в этот момент активен, то все запускается отлично.
Может быть это связано с тем, что установлена лицензия для одного пользователя, а станции работают в сети.
Спасибо
Ответить на сообщение »
 
Автор:  Александр Ампилогов Дата: 12.08.2008 17:21
Sweik пишет 04.08.2008 10:24:
>Есть AllFusion ERwin Data Modeler 7.2.1644. Ставится на WinXP. Win2003, Vista. Ставится нормально, регистрируется и работает. На WinXP работает нормально. На Win2003 перестает запускаться ~ через месяц. При этом ничего не рассказывает. Не запускается и все. На Vista перестается запускаться через неделю. При этом можно получить информацию:
>Имя проблемы APPCRASH
>Имя модуля ERWIN.EXE
>Версия 7.2.1644.0
>Имя модуля с ошибкой NTDLL.DLL
>Версия модуля с ошибкой 6.0.6001.18000
>Код исключения с0000005 (Access vilation по-видимому)
>И далее...
>Компьютеры разные.
>Что-бы это могло быть и как с этим бороться?
>Спасибо

Могу посоветовать попробовать более новую версию, например 7.2.7 [открыть ссылку]

С уважением, Александр
Ответить на сообщение »
 
Автор:  Александр Ампилогов Дата: 04.08.2008 13:04
Sweik пишет 04.08.2008 10:24:
>Есть AllFusion ERwin Data Modeler 7.2.1644. Ставится на WinXP. Win2003, Vista. Ставится нормально, регистрируется и работает. На WinXP работает нормально. На Win2003 перестает запускаться ~ через месяц. При этом ничего не рассказывает. Не запускается и все. На Vista перестается запускаться через неделю. При этом можно получить информацию:
>Имя проблемы APPCRASH
>Имя модуля ERWIN.EXE
>Версия 7.2.1644.0
>Имя модуля с ошибкой NTDLL.DLL
>Версия модуля с ошибкой 6.0.6001.18000
>Код исключения с0000005 (Access vilation по-видимому)
>И далее...
>Компьютеры разные.
>Что-бы это могло быть и как с этим бороться?
>Спасибо

Здравствуйте, Sweik

Боюсь, что ваша версия не совместима c Windows Vista,
Чтобы попробовать решить данную проблему мне нужна информация по лицензии, а именно, не могли бы вы уточнить:
1. Используется триальная версия или лицензия.
2. Если лицензия, то где была преобретена.

С уважением, Александр
Ответить на сообщение »
 
Автор:  Sweik Дата: 04.08.2008 10:24
Есть AllFusion ERwin Data Modeler 7.2.1644. Ставится на WinXP. Win2003, Vista. Ставится нормально, регистрируется и работает. На WinXP работает нормально. На Win2003 перестает запускаться ~ через месяц. При этом ничего не рассказывает. Не запускается и все. На Vista перестается запускаться через неделю. При этом можно получить информацию:
Имя проблемы APPCRASH
Имя модуля ERWIN.EXE
Версия 7.2.1644.0
Имя модуля с ошибкой NTDLL.DLL
Версия модуля с ошибкой 6.0.6001.18000
Код исключения с0000005 (Access vilation по-видимому)
И далее...
Компьютеры разные.
Что-бы это могло быть и как с этим бороться?
Спасибо
Ответить на сообщение »
 

Добавить сообщение »
Страница сайта http://www.interface.ru
Оригинал находится по адресу http://www.interface.ru/iservices/messages.asp?forumId=588&topicId=909